HPE Proliant Gen8 und PSOD

PSOD nach Update VMware ESX, 6.5.0, 5146846 bei HPE Proliant Gen8 Server.

Trotz einer ausgedehnten Vortestphase verabschiedeten sich die vor 4h aktualisierten ESXi Host mit einem Purplescreen. In der Testphase waren leider keine Gen8 Server enthalten. Grund dafür ist gemäss HPE ein Übersetzungsfehler im IOMMU: https://lnkd.in/dJsQQwD. Der Workaround wird ebenfalls gleich mit angeboten. Dank HA und aktivem FT war der Ausfall für den Kunden unbemerkt.


Drucken